Installing Subclipse on Ubuntu 16.04 & Eclipse 4.10

If you have followed these instructions, you should have a working version of Eclipse now.

While Git is used in a majority of projects, some still use Subversion (SVN). Subclipse, an Eclipse plugin, lets you work with SVN. This is about installing Subclipse and the necessary libraries for Ubuntu 16.04.

Install and Configure Subclipse Plugin

Open Eclipse. Click on Help -> Install Software. Click on Add. Enter the name as “Subclipse – Latest” and the URL as https://dl.bintray.com/subclipse/releases/subclipse/latest/.
Continue reading “Installing Subclipse on Ubuntu 16.04 & Eclipse 4.10”

Installing Eclipse for Java 11 Development

Why?

I have noticed many developers complaining about the pain of juggling multiple JDK ( alternatives --config java) and Eclipse installations. This post is meant for them. So, this is primarily for beginners.

Note: The following was done on Ubuntu 16.04.

Install Eclipse 4.10M1

Go to the following URL.

Continue reading “Installing Eclipse for Java 11 Development”